1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mediaportal su Black Hole 3.0.2.H

Discussion in 'Vu+ Duo Immagini Black Hole' started by scorza, Oct 29, 2016.

  1. scorza

    scorza Vu+ Newbie

    Messages:
    37
    ciao a tutti, ho appena installato la Black Hole 3.0.2.H sul vuduo, dopo le opportune configurazioni vado nel pannello di controllo e scarico e installo l'addon mediaportal, mi da eseguita con successo e mi dice di riavviare, lo faccio ma non lo vedo da nessuna parte
    se vado in pannello rimozione addon vedo che cè il file di distalazione
    quindi da qualche parte è finito giusto?

    ho provato a riavviare il decoder, a spegnerlo e accenderlo a staccare la corrente, ma non mi appare
    sia col tasto verde, sia andando nei pluggin con il menu

    devo abilitare qualcosa da qualche parte?
     
  2. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    17,110
    Uhm..... fai cosi: menu-plugin e vedi se ti compare qualche messaggio di errore....
    Secondo me ti manca qualche pacchetto di dipendenza per far andare il plugin.
     
    scorza likes this.
  3. scorza

    scorza Vu+ Newbie

    Messages:
    37
    fatto, ma non lo vedo nemmeno li, nessun tipo di errore
    prima di quello ho installato e settato il vhannibal setting (e funziona), altre cose non ho installato
    l'immagine è bella pulita senza nulla di istallato da me
     
  4. scorza

    scorza Vu+ Newbie

    Messages:
    37
    a nessuno è capitata una cosa del genere ? .. e ha risolto ?
     
  5. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    17,110
    Cavoli, questa è bella scorza........
     
    scorza likes this.
  6. scorza

    scorza Vu+ Newbie

    Messages:
    37
    ho provato ad aggiornare l'immagine dal pannello di controllo con successo, ma del mediaportal nemmeno l'ombra.

    ho provato ad installare DSCN0610.JPG DSCN0612.JPG DSCN0614.JPG DSCN0616.JPG DSCN0618.JPG DSCN0619.JPG DSCN0621.JPG DSCN0622.JPG enigma2-plugin-extensions-mediaportal_7.6.7_all.ipk da un'altro forum, ma nulla

    ho fatto delle foto di cosa ho attivato e disattivato per avvio veloce, non penso che sia questo.

    con un pluging esterno sono andato nella libreria dove sono istallate alcune cose e ho fatto delle foto

    dove trovo la cartella dove sono istallati i plugin? cosi vedo se cè


    DSCN0610.JPG DSCN0610.JPG DSCN0610.JPG DSCN0610.JPG DSCN0610.JPG DSCN0610.JPG DSCN0610.JPG DSCN0610.JPG
     
  7. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    17,110
    Come ti dicevo, non ho mai usato MediaPortal, ma ho trovato qui sul forum una discussione dedicata al plugin in questione: http://www.vuplus-community.net/board/threads/latest-mediaportal.12215/
    Probabilmente lì sanno aiutarti meglio di me e, in particolare, @nunigaia
     
    scorza and nunigaia like this.
  8. nunigaia

    nunigaia Moderator

    Messages:
    5,720

    Ho bisogno di questo riguardanti il tuo STB e immagine utilizzata:

    Il tuo STB premere la seguente sequenza di tasti:

    <MENU>; <Informazionni>; Info

    e prende una foto dello schermo

    Caricare l'immagine qui.

    Nota: Al fine di essere in grado di aiutarti, ho bisogno di sapere utilizzare telnet.

    grazie
    nunigaia
     
    scorza likes this.
  9. scorza

    scorza Vu+ Newbie

    Messages:
    37
    si il telnet so più o meno come usarlo, o meglio se mi dai comandi da mettere so come metterli

    ecco la foto dell'info

    info.jpg
     
  10. nunigaia

    nunigaia Moderator

    Messages:
    5,720
    In telnet, digitare questi due comandi:

    1 - Se installato, rimuovere il Mediaportal

    Code:
    
    opkg remove enigma2-plugin-extensions-mediaportal
    
    Killall -9 enigma2
    
    
    Dovrebbe apparire qualcosa di simile:

    ScreenShot:

    root@vuduo2:~# opkg remove enigma2-plugin-extensions-mediaportal
    Removing package enigma2-plugin-extensions-mediaportal from root...
    Removing MediaPortal Plugin from the system ...
    root@vuduo2:~#
    root@vuduo2:~#
    root@vuduo2:~# killall -9 enigma2
    root@vuduo2:~#

    2 - Scaricare il file "allegato" versione 7.6.7 Mediaportal installazione, sul tuo pc.

    3 - Inviare il file scaricato a la cartella /tmp sul tuo STB.

    4- Installazione ( in telnet ) digitare questi due comandi:


    Code:
    
    opkg install /tmp/*.ipk
    
    reboot
    
    
    ScreenShot:


    root@vuduo2:~# opkg install /tmp/*.ipk
    Installing enigma2-plugin-extensions-mediaportal (7.6.7) on root.
    Checking for an older version of MediaPortal in the system...
    MediaPortal was not found in the system
    Checking free space...
    Proceeding to installation...
    Configuring enigma2-plugin-extensions-mediaportal.
    Checking free space...
    Downloading Wallicons...
    Downloading http://downloads.sourceforge.net/pr...2-plugin-extensions-mediaportal-wallicons.ipk.
    Installing enigma2-plugin-extensions-mediaportal-wallicons (7.6.7) on root.
    Configuring enigma2-plugin-extensions-mediaportal-wallicons.
    ********************************************************
    *...............MediaPortal installed..................*
    *......................................................*
    *.............Packed by BlackHole Team................*
    *......................................................*
    *..........http://www.vuplus-community.net.............*
    *......................................................*
    *....Restart the Engima2 GUI to activate the plugin....*
    ********************************************************
    root@vuduo2:~#
    root@vuduo2:~#reboot
    root@vuduo2:~#


    Nota: Se ottenete degli errori, devi dirmi di cosa si tratta.


    grazie
    nunigaia
     

    Attached Files:

  11. scorza

    scorza Vu+ Newbie

    Messages:
    37
    ho messo l'immagine da nuovo senza ripristinare i setting, quindi dopo avere impostato il decoder e senza avere installato nulla sono partito dalle istruzioni di istallazione e questa è stata la risposta.

    da quello che ho capito mi manca spazio? come è possibile se non ho installato nulla?
    Code:
    BlackHole 3.0.2 bm750
    
    bm750 login: root
    root@bm750:~# opkg install /tmp/*.ipk
    Installing enigma2-plugin-extensions-mediaportal (7.6.7) on root.
    Checking for an older version of MediaPortal in the system...
    MediaPortal was not found in the system
    Checking free space...
    Less than 12MB free space left on the root filesystem, installation aborted.
    To remove package debris, try `opkg remove enigma2-plugin-extensions-mediaportal`.
    To re-attempt the install, try `opkg install enigma2-plugin-extensions-mediaportal`.
    Collected errors:
    * pkg_run_script: package "enigma2-plugin-extensions-mediaportal" preinst script returned status 2.
    * preinst_configure: Aborting installation of enigma2-plugin-extensions-mediaportal.
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-mediaportal.
    root@bm750:~#
    
     
  12. nunigaia

    nunigaia Moderator

    Messages:
    5,720
    Che è quello che pensavo.

    Si può provare una cosa, che è quello di implementare l'immagine attraverso OpenMultiboot.

    Si può seguire questa guida, ma non chiamano altre considerazioni. Utilizzare una chiavetta Usb per l'effetto, come dice la guida.

    Guida per OpenMultiboot --> http://www.vuplus-community.net/board/threads/how-to-use-open-multiboot-on-open-black-hole.23270/

    Nota: Questa guida è stata sviluppata per il OpenBlackHole 0.1, ma è la stessa cosa usando il BlackHole 3.0.2 in Flash.


    grazie
    nunigaia
     
    scorza likes this.
  13. scorza

    scorza Vu+ Newbie

    Messages:
    37
    ok grazie mille
    la guida è un po lunga e in inglese, quando ho un po di tempo libero (martedì o giovedì) mi metto con pazienza a studiarla e a fare il multiboot

    grazie ancora per l'aiuto

    quando lo farò continuo qua per fare sapere
     
    nunigaia likes this.