1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Open Multiboot does not work

Discussion in 'Vu+ Multiboot' started by guruamba, Dec 28, 2021.

  1. guruamba

    guruamba Vu+ Newbie

    Messages:
    36
    I'm finishing the debate. I don't understand how you set it up here. Image Open Black Hole 5 is for the IT profession. I am 78 years old. I stay on Black Hole 3.1, which I consider the best img and the setup is very logical. Thanks.
     
    Thomas67 and oblivian like this.
  2. begsen4x

    begsen4x Vu+ Newbie

    Messages:
    1
    hello, I have vu + zero4k in flash openpli is installed, on HD it is on multiboot I have openatv 7.1, and openvision, I had some others that I used without problems but I could never boot from multiboot Open Black Hole 5, also when I had another IMG in the flash I couldn't boot Open Black Hole 5 again, so I tried to install OBH5 in the flash and in openbov 7.1 or another multiboot I could never boot any other IMG, so as I see it others have the same problem now the question is why or what is the problem because everything i tried without OBH 5 all work except with OBH5
     
  3. nunigaia

    nunigaia Moderator

    Messages:
    5,720
    Is it the tuner, the firmware or you?

    I become to not understand nothing!

    What does a terrestrial or cable tuner have to do with a tuner intended for satellite reception?

    best regards
    nunigaia
     
  4. guruamba

    guruamba Vu+ Newbie

    Messages:
    36
    There are two problems. 1. Image OBH5 does not see my hybrid tuner on terrestrial TV even if it is connected in the receiver as in BH3.1. 2. I have tuner A and B set the same as in BH 3.1, where there is no problem with rotating the dish. The problem with img OBH5 is that the dish does not rotate. I think that in VU + UNO4KSE the settings I had with the installation of other img via Open multiboot, for example img OpenATV, where there was the same problem with rotating the dish, remain in memory. I can't explain it any other way. It would like to delete all previous img settings in the VU + so that the receiver is completely clean. The factory settings will probably not solve this.