1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Duo with GUI load issues

Discussion in 'Newbies Questions & Infos' started by AscalonX, Aug 1, 2022.

  1. AscalonX

    AscalonX Vu+ Newbie

    Messages:
    5
    I purchased an old (2012) Vu+ Duo that had been running the 2.1.5 BlackHole firmware. The guy I bought it from showed me it working, set up with channels from South Asia.

    I looked up and update and saw that one was available, and did a factory reset of the box before doing an update. I installed a 1TB SATA had drive, and that is recognised and sets up fine.

    However, ever since the factory reset, BlackHole only says "Loaing GUI..." and I get no further.

    It will USB flash to newer versions, and I even tried OpenPLI and another firmware, but all seem to stall on the same issue in that the user GUI just won't load.

    I can configure the network, and go through the basic set up wizard and satellite tuning, but I just never get a GUI or a tuned channel to display.

    What am I doing wrong?

    Thanks all, any help gratefully appreciated.

    A
     
  2. AscalonX

    AscalonX Vu+ Newbie

    Messages:
    5
    Just to add, the satellite set up is a dual LNB on a fixed dish that is pointing at Astra 28.2E (Formerly used for Sky).
    Just want to get set up with the FTA services available from that bird.
     
  3. AlexWilMac

    AlexWilMac Moderator

    Messages:
    6,992
    It's totally unclear what you did: you say you only see "Starting GUI" message but then you say you can configure the network!
    So, it means that, if you press MENU on your RC the GUI appears! Am I wrong?
    This also means you simply did not scan for any channel: in this case, if you don't press MENU to perform whatever action, the box simply can't tune on a channel.
    You should have seen the "Setup wizard" immediately after flashing.
    And, above all, what image did you flash? You box is very, very obsolete and I hope you did not flash BH 3.1.0
    I'd recommend OBH (OpenBH) 5.0 instead of BH and surely not OpenPLI. By the way, this is the BH community and there's the link to the new OBH forum.
     
  4. AscalonX

    AscalonX Vu+ Newbie

    Messages:
    5

    Thanks for the response.

    "So, it means that, if you press MENU on your RC the GUI appears! Am I wrong?"
    WHen you press menu, you get the menu options, but the splash screen message "Starting GUI" never changes, no channel is displayed and no broadcast appears, even after a tuning autscan finds hundreds of channels.
    Even after running through the set up wizard, choosing simple config for the twin tuners and doing the autoscan, no broadcast is displayed.

    I tried BH3.1.0, going back to BH2.1.5, OpenPLI, and OpenATV, all do the same. I get through the set up wizard and yet, no channel is actually displayed. When I get to BH3.1.0, the mesage on the spalsh screen is different, it says "Staring Enigma..." and that's all I see.

    Would OBH be better for an older lbox like the Duo, over BH?
     
  5. AlexWilMac

    AlexWilMac Moderator

    Messages:
    6,992
    If you manage to find channels, what happens if you select one? It's better to organize them into bouquets, so that you can also select by numbers on the remote. Did you manage to do that?
     
  6. AscalonX

    AscalonX Vu+ Newbie

    Messages:
    5
    OK, feel like a total numpty here!
    I had selected the wrong satellite!
    I updated to BH3.1.0, went through the set up again and this time with the correct 28.2E Astra setting, and it worked! I can now see the FreeSat channels and lots of other stuff.

    Sincere apologies, newbie error.
    I've installed a 1TB SATA HDD, which is working fine, I just need to read the manual, set up bouquets and things organised.

    Thanks for the replies.
    A